Raketenmodellbau.org Portal > Forum > Raketen Technik > Motoren & Anzündmittel > Brauche Hilfe bei Zündgerät
Du kannst keine neue Antwort schreiben
Seiten (2): [1] 2 »

Autor Thema 
HiddenX

Anzündhilfe

Registriert seit: Feb 2014

Wohnort: Kühlungsborn / Ingolstadt

Verein: Solaris-RMB e.V.

Beiträge: 32

Status: Offline

Beitrag 7629977 , Brauche Hilfe bei Zündgerät [Alter Beitrag27. Februar 2014 um 22:20]

[Melden] Profil von HiddenX anzeigen    HiddenX eine private Nachricht schicken   HiddenX besitzt keine Homepage    Mehr Beiträge von HiddenX finden

Hallo,

bis jetzt war ich mit meinem Quest-9V-Zünder ganz zufrieden. Alle Elektrozünder, die ich separat zu meinen B-Motoren (die nur Zündschnur mitgeliefert hatten) gekauft habe, haben immer zuverlässig gezündet.

Letztes Wochenende wollte ich mal einen C-Motor testen, bin aber frustriert wieder vom Feld geschlichen weil nicht ein einer von drei der mitgelieferten Elektrozünder zünden wollte!

Jetzt möchte ich mir einen vernünftigen Zünder selbst bauen in der Art wie den hier: Zünder-Thread
Elektronik-Grundlagen sind mir vertraut und ich kann auch gut mit dem Lötkolben umgehen, ich verstehe aber einige Details nicht, wie zum Beispiel warum im Schaltplan 4 Schalter eingezeichnet sind, das Gerät aber nur 3 Schalter (Schlüssel- Kipp- und Druckschalter) hat?
S4 scheint 2 Kreise zu schalten und 6 Kontakte zu haben?
Welchen Sinn haben denn S1 und S2 direkt in Reihe? Solange nicht beide geschlossen sind, passiert doch eh nicht, oder?
Vielleicht kann mir die Schaltung jemand erklären obwohl das schon lange her ist, der Beitrag ist von 2008 smile

In dem Zusammenhang habe ich noch 2 Fragen:
1. Früher oder später möchte ich natürlich mehr als Pappröhren zu fliegen. Die größeren Raketen scheinen mitunter mehrere Motoren zusammenzuschalten. Muss ich das beim Bau berücksichtigen und das Gerät mit mehreren Kanälen ausstatten oder werden die E-Zünder dann einfach in Reihe oder parallel geschaltet?
2. Wieso wird meist ein 12V Bleiakku präferiert? Kann ein 9V-2000mAh-NiMH-Akku aus dem Modellbau nicht den benötigten Zündstrom liefern? Der hier würde mir ganz gut gefallen weil er schön klein und leicht ist. Käme der in Frage?

Vielen Dank schon mal für die Hilfe
Gruß

Meine Flotte: Big Bertha, Courier, SkyTrax, Loadstar, MLAS, Blue Bird Zero, Penetrator, Orion, Centuri, V2
Kabelmann

SP-Schnüffler

Kabelmann

Registriert seit: Sep 2005

Wohnort: im Norden, bei Lüneburg

Verein: AGM e.V., TRA L2

Beiträge: 852

Status: Offline

Beitrag 7629979 [Alter Beitrag27. Februar 2014 um 23:23]

[Melden] Profil von Kabelmann anzeigen    Kabelmann eine private Nachricht schicken   Kabelmann besitzt keine Homepage    Mehr Beiträge von Kabelmann finden

Hi Du,

zu Deinen Fragen:

Mehrere Kanäle brauchst Du nicht. Wenn Cluster (gebündelte Motoren) gezündet werden sollen, werden die einzelnen Elektrozünder hintereinander (in Reihe) verdrahtet. Parallel geht auch, macht man aber nicht.

Wenn Du rechnest, das Du bei Brückenzünder SN0 Typ A für jeden Zünder mindestens 1,5 Volt Spannung liefern mußt (2Volt sind besser) bist Du rein rechnerisch bei 4, max. 5 Zündern mit 9Volt am Ende angelangt. Hinzu kommt der Leitungswiderstand, gehe davon aus, das Du so lediglich 3 Zünder in Reihe sicher gezündet bekommst.
Ich denke drei Motoren zündet man noch mit verschalteten Zündern, darüber hinaus benutzt man eher eine Zündpfanne oder TapeMatch und kommt wieder mit nur einem Zünder aus. Zumindest bei Schwarzpulvermotoren.

Dein Akku mit 9V wird sicherlich gehen, wenn diese Akkus einen kurzzeitigen Kurzschluß vertragen. Im Moment des Abbrandes (vom Zünder) stellt dieser kurzzeitig einen elektrischen Kurzschluß da. Damit muß der Akku zurechtkommen. Gibt Akkus, die mögen das nicht.
Bleiakkus sind billig in der Anschaffung und 12V sind praktischer, wenn in der Schaltung des Zündgerätes Relais vorkommen. Bei 9V kann es sein, das es keine passenden Relais gibt, oder 12V Typen nicht sicher schalten.
Baust Du was ohne Relais, werden 9V in den meisten Fällen auch funktionieren. Du mußt aber bedenken, das die 9V, mit denen Dein Zündgerät arbeitet, noch lange nicht am Zünder ankommen. Du solltest zur startenden Rakete einen Sicherheitsabstand einhalten, und so lang muß auch Dein Zuleitungskabel sein, mit Hin- und Rückleitung kommst Du elektrisch auf die doppelte Länge. Zünderwiderstand und Leitungswiderstand bilden einen Spannungsteiler, geh davon aus, das an den Zündern gerade mal die Hälfte der Spannung anliegt, von daher sind 12V die bessere Wahl.
Auch gibt es durchaus Zünder die von Haus aus eher Unwillig sind (zB die den Aerotech Motoren beiliegenden Zünder) und da sind 12V ebenfalls erfolgversprechender als 9V.

In der Schaltung, die Du vorgeschlagen hast, ist, wie Du richtig vermutest hast, Schalter S4 ein zweifach Wechselschalter (2xUM). Beide Kontakte bewegen sich gleichzeitig. Ein Kontakt wird dazu benutzt, den Zünder im Ruhezustand (Safe) kurzzuschließen bzw. zu brücken und in der Stellung Scharf (Armed) in Richtung Batterie (über Taste S3 "Ignition") durchzuschalten.
Der Andere Kontakt wechselt je nach Zustand die Ansteuerung der LEDs.

Allerdings finde ich die Schaltung in mehrerer Hinsicht unglücklich und nicht empfehlenswert.

Eine ähnlich simple Schaltung, die ich so aber ohne weiteres empfehlen würde findest Du hier:

Zündgerät Tom Schumb

Gruß Jan

Geändert von Kabelmann am 27. Februar 2014 um 23:41

HiddenX

Anzündhilfe

Registriert seit: Feb 2014

Wohnort: Kühlungsborn / Ingolstadt

Verein: Solaris-RMB e.V.

Beiträge: 32

Status: Offline

Beitrag 7629995 [Alter Beitrag28. Februar 2014 um 12:18]

[Melden] Profil von HiddenX anzeigen    HiddenX eine private Nachricht schicken   HiddenX besitzt keine Homepage    Mehr Beiträge von HiddenX finden

Hallo Jan,

danke für den Link, das Teil werde ich bauen! smile

Ein paar Fragen hätte ich aber natürlich auch hier noch, da bräuchte ich noch mal deine Hilfe:

1. S1 gibt es 2x (1,2 und 3,4). Ist also vermutlich auch wieder ein 2xUM-Schalter, richtig?
2. Kann ich irgendwo im Strang R4/LED rot einen Piezo-Summer "reinhängen"? Ich mag immer gerne auch eine akustische Warnung. smile
3. Es gibt 3x einen K1, das kenne ich als Kondensator. K1 23/24 und K1 13/14 sind allerdings mit den Schaltzeichen für Schalter gezeichnet?
4. Das ist jetzt vermutlich eine ganz blöde Frage, aber ich bin halt kein Elektroniker (falls Du es noch nicht gemerkt hast wink ): Die Rote LED geht auf Masse. Wo löte ich die Kathode jetzt konkret hin? An den Minus-Pol des Akkus? Oder wo hole ich Masse her?

Vielen Dank schon mal für die Hilfe
Gruß
Carsten

Meine Flotte: Big Bertha, Courier, SkyTrax, Loadstar, MLAS, Blue Bird Zero, Penetrator, Orion, Centuri, V2
Kabelmann

SP-Schnüffler

Kabelmann

Registriert seit: Sep 2005

Wohnort: im Norden, bei Lüneburg

Verein: AGM e.V., TRA L2

Beiträge: 852

Status: Offline

Beitrag 7630008 [Alter Beitrag28. Februar 2014 um 15:18]

[Melden] Profil von Kabelmann anzeigen    Kabelmann eine private Nachricht schicken   Kabelmann besitzt keine Homepage    Mehr Beiträge von Kabelmann finden

Hi Du,

Zu1:
Schalter S1 ist wieder ein 2xUM Schalter, zwei Wechsler, einer davon als Schließer (3+4, erweckt das Ding zum Leben), einer als Öffner (1+2, hebt die Brücke über den Zündklemmen auf)

Zu2:
Ein Piezo macht bei R4/LED rot keinen Sinn, der würde ständig pfeifen, sobald das Gerät eingeschaltet ist.
Mehr Sinn würde ein akustisches Signal (Piezo) parallel über R3/LED grün machen. Der würde zusätzlich akustisch den Zünderdurchgang signalisieren, wenn die Taste S2 "Prüfen" gedrückt und gehalten wird.

Zu3:
Kondensatoren werden mit dem Buchstaben "C" bezeichnet. "K" ist in diesem Fall ein Relais mit zwei Kontakten, gebraucht werden 2 Schließer.
Die Spule des Relais (1+2) liegen hinter Taster S3, werden S2 und S3 gleichzeitig gedrückt, zieht die Spule an und die Kontakte K1, 13+14 und K1, 23+24 schließen, Batteriespannung liegt direkt an den Zündklemmen an.

Parallel zur Spule K1, 1+2 liegt eine Freilaufdiode (simple Diode Typ 1N4007), die ist nicht bezeichnet.

Zu4:
Richtig, Kathode der roten LED (flache Seite, kurzes Beinchen) liegt an Masse, sprich Minuspol der Batterie. Hat man sich gespart den Strich dahin zu ziehen, weil sonst Kreuzungen im Schaltbild das Ganze unübersichtlich machen würden. Aber das Massesymbol unter der roten LED findest Du unten in der Zeichnung wieder, selber Punkt wie Punkt2 der Spule K1 oder eben Minuspol der Batterie.


Wenn Du das nachbaust, beachte bitte, das Du Kabel benutzt die dem Zweck entsprechend dick genug sind.
Für die komplette Steuerverdrahtung reichen flexible Leitungen mit 0,5 oder 0,75mm² Querschnitt.

Allerdings fließt in den rot markierten Verbindungen u.U. der volle Batteriestrom, hier müssen die Kabel richtig dick sein. Dort solltest Du einen Querschnitt von 4mm² sowie vernünftige Kabelschuhe verwenden.



Auch die Kontakte des Relais müssen das aushalten, empfehlenswert ist hier ein Relais aus dem KFZ Bereich, das höhe Ströme schalten kann. Ich such Dir mal eins raus.

Wo holst Du die Bauteile? Conrad, Reichelt? Conrad hat einen schönen stabilen Schlüsselschalter, den ich auch in beiden Zündgeräten verwendet habe, den hat Reichelt nicht.

Gruß Jan
HiddenX

Anzündhilfe

Registriert seit: Feb 2014

Wohnort: Kühlungsborn / Ingolstadt

Verein: Solaris-RMB e.V.

Beiträge: 32

Status: Offline

Beitrag 7630028 [Alter Beitrag02. März 2014 um 10:23]

[Melden] Profil von HiddenX anzeigen    HiddenX eine private Nachricht schicken   HiddenX besitzt keine Homepage    Mehr Beiträge von HiddenX finden

Moin Jan,

wie peinlich, natürlich steht C für Kondensatoren- ich bin wohl ganz schön eingerostet, wie ich feststellen muss...

Ich fange mal mit 2 an (weil das dann zu eins führt wink )

2) einen zweiten Piezo parallel zu Grün ist eine sehr gute Idee. Das wird gemacht. Der Andere bei rot macht schon auch Sinn, weil ich

1) den 2x UM ersetzen wollte durch einen Schlüsselschalter für 3+4 und einen Kippschalter für das eigentliche arming 1+2 (irgendwas "cooles" mit Schutzkappe- ähnlich wie in Jets für "Fire"). Der Piezo und die rote LED dürften dann ja erst angehen wenn der coole Kippschalter gekippt wird, oder?
(Gibt es eigentlich auch Piezos die im Intervall und nicht dauerhaft piepen?)

3. Mit Relais hatte ich noch nie was zu tun, das Prinzip ist mir aber geläufig, denke ich. Man schaltet mit schwachem Strom mechanisch einen starken Stromkreis wenn ich das richtig erinnere. Vermutlich sind dann also die beiden mit K1 bezeichneten Schaltzeichen ein und das selbe Relais, jeweils einer der beiden Kreise, vermute ich.
Hier wäre ich Dir dankbar wenn Du mir einen Typ nennen könntest den jch bestellen kann.

Das mit dem Querschnitt von 4mm ist ein sehr guter Hinweis, ich hätte mit einer Lochrasterplatine und normalen Kabeln 0,5 oder 0,75 gearbeitet. Ob das dann noch geht? Ob bei einem Rastermass von 2,54 genug "Fleisch" bleibt, wenn ich die benötigten Punkte auf 4mm aufbohre?

Die Bauteile würde ich bei Conrad holen.
Ich werde mich mal auf die Suche nach geeigneten Schaltern machen. Für den rot und grün hatte ich mir richtig fette Teile vorgestellt wie man sie von Spielautomaten kennt. Die sehen gut aus und haben einen schönen Druckpunkt. Ausserdem gibt es die mit Beleuchtung. Ich würde also keine separate LED rot bzw. grün ansteuern, sondern jeweils die LED innerhalb des Tasters.

Ich heize dann schon mal den Lötkolben vor
Gruß und noch einen schönen Sonntag! smile

Meine Flotte: Big Bertha, Courier, SkyTrax, Loadstar, MLAS, Blue Bird Zero, Penetrator, Orion, Centuri, V2
Kabelmann

SP-Schnüffler

Kabelmann

Registriert seit: Sep 2005

Wohnort: im Norden, bei Lüneburg

Verein: AGM e.V., TRA L2

Beiträge: 852

Status: Offline

Beitrag 7630030 [Alter Beitrag02. März 2014 um 17:23]

[Melden] Profil von Kabelmann anzeigen    Kabelmann eine private Nachricht schicken   Kabelmann besitzt keine Homepage    Mehr Beiträge von Kabelmann finden

Hi Carsten,

kannste machen wie Du willst. Allerdings geht der "rote" Piezo in dem Moment an, wenn der Kontakt S1 über Punkt 3+4 (Dein Schlüsselschalter) geschlossen wird. Der nervt dann die ganze Zeit rum, solange das Gerät lediglich eingeschaltet ist, der andere, wichtigere Piezo für die Zündkreiskontrolle geht dann etwas unter, von daher macht der "rote" Piezo für mich persönlich überhaupt keinen Sinn.

Damit die Taste 2 ordnungsgemäß den Durchgang des Zünders anzeigt, und nicht fälschlicherweise den Durchgang über den parallel liegenden S1,1+2, muß Du aber vor dem Prüfen Deinen Kippschalter zwingend umgelegt haben, mir persönlich wäre das ein Schalter zu viel. Auf dem Acker lege ich wert darauf, daß es einfach und übersichtlich ist.

Meiner Meinung nach geeignet wäre das Relais hier:

12V KFZ Relais, 2 Schließer 2x20A, Bestellnr.: 502344-62

Das scheint allerdings getrennte Spulen zu haben für jeden Kontakt, die mußt Du entsprechend parallel ansteuern. Da sind den Strömen entsprechende Fahnen für Kabelschuhe dran.

Bei Printrelais sieht das mit den Strömen bei 2xUm etwas mau aus, da müßtest Du zwei getrennte Relais mit je einem Schließer benutzen und legst die Spulen entsprechend parallel.

12V Leistungsrelais, print 1 Schließer 16A, Bestellnr.: 504792-62

oder

14 Miniatur Automobilrelais, print 1xUM, 20A, Bestellnr.: 502341-62



Beim Schlüsselschalter wäre zu beachten, das der Schlüssel nur in Stellung "Aus" abziehbar ist, geeignet wäre zum Beispiel der hier:

Lorlin Schlüsselschalter 50V DC / 3A Ein/Ein 90°, Bestellnr.: 751251-62

Hoffe Du kannst damit was anfangen.

Gruß Jan

HiddenX

Anzündhilfe

Registriert seit: Feb 2014

Wohnort: Kühlungsborn / Ingolstadt

Verein: Solaris-RMB e.V.

Beiträge: 32

Status: Offline

Beitrag 7630442 [Alter Beitrag21. März 2014 um 17:14]

[Melden] Profil von HiddenX anzeigen    HiddenX eine private Nachricht schicken   HiddenX besitzt keine Homepage    Mehr Beiträge von HiddenX finden

FERTIG!
Gerade bin ich mit dem Starter fertig geworden und alles scheint zu funktionieren!
Vielen Dank an Jan für die geduldige Unterstützung. smile

Ich habe allerdings einige Änderungen gemacht:

Um das Gehäuse klein zu halten, habe ich nur einen 1,2A Akku genommen. Ich dachte wenn's vorher mit einem 9V-Block ging, dann reicht das ja wohl. Die Kabel sind allesamt nur 0,75 im Querschnitt- außer der Zündleitung, die ist wesentlich dicker um die Verluste bei dem 5m-Kabel klein zu halten.
Nach einigen Tests scheint es aber so zu sein dass die "dünnen Kabel" ausreichen: die Zünder brennen durch sonst nichts smile (ich denke so lange der Querschnitt des Zünders nicht dicker ist als der der Kabel ist dürfte auch nichts passieren)

Die Funktionsweise ist jetzt folgendermaßen:

S1 ist ein Schlüsselschalter. Wenn der Schlüssel gedreht wird blinkt die rote LED bei R4. Die LED ist direkt unter dem Schlüsselschalter angebracht.

Den Taster zum prüfen habe ich durch einen Kill-Schalter ersetzt.
Die vorgesehene grüne LED bei Durchgang am Zünder ist jetzt auch eine rote LED innerhalb des Startknopfes. Parallel dazu habe ich noch einen Intervall-Piezo angelötet.

Man schaltet also den Schlüsselschalter ein- rote LED blinkt.
Dann Kappe hoch, kill-Schalter ein- wenn alles OK leuchtet der Startknopf rot und der Intervallsummer summt. smile
Startknopf drücken- Zünder zündet smile

Auf der Rückseite sind Buchsen für Zünderkabel und Akku-Ladegerät.

Das Design ist leider noch etwas stümperhaft, das kann ich vielleicht noch verbessern. Außerdem will ich noch eine analoge Voltanzeige einbauen.

Bilder folgen, scheint mit iPad nicht zu gehen.

Gruß Carsten

Meine Flotte: Big Bertha, Courier, SkyTrax, Loadstar, MLAS, Blue Bird Zero, Penetrator, Orion, Centuri, V2
Kabelmann

SP-Schnüffler

Kabelmann

Registriert seit: Sep 2005

Wohnort: im Norden, bei Lüneburg

Verein: AGM e.V., TRA L2

Beiträge: 852

Status: Offline

Beitrag 7630454 [Alter Beitrag21. März 2014 um 20:25]

[Melden] Profil von Kabelmann anzeigen    Kabelmann eine private Nachricht schicken   Kabelmann besitzt keine Homepage    Mehr Beiträge von Kabelmann finden

Hi Du,

hört sich doch gut an. Jetzt ist die Startsequenz also: Scharf, Schärfer, Start big grin

Ansonsten: Wir wollen Bilder sehen, getreu dem Motto: Pics, or it didn´t happen.

Gruß Jan
HiddenX

Anzündhilfe

Registriert seit: Feb 2014

Wohnort: Kühlungsborn / Ingolstadt

Verein: Solaris-RMB e.V.

Beiträge: 32

Status: Offline

Beitrag 7630538 [Alter Beitrag28. März 2014 um 08:54]

[Melden] Profil von HiddenX anzeigen    HiddenX eine private Nachricht schicken   HiddenX besitzt keine Homepage    Mehr Beiträge von HiddenX finden

OK, jetzt also wie versprochen noch ein Bild.
Das Design ist- wie schon erwähnt - natürlich stark verbesserungswürdig smile



Auf jeden Fall hat sich der Starter inzwischen bei etlichen Starts bewährt. Im Gegensatz zum Quest-Zünder startet die Rakete sofort wenn man auf den Startknopf drückt und nicht erst mit einer 3-Sekündlichen Verzögerung (oder, falls der 9V-Block mal wieder leer ist, auch gar nicht...).

Übrigens Jan, ich sehe die Schalter-Logik nicht als "scharf, schärfer", sondern als "Schlüsselschalter-Freigegeben" (Erst am Startplatz, als Sicherung für meine Kinder), und dann "Scharf&prüfen&akustisch warnen-falls-doch-eins-der-Kinder-am-Gerät-rumspielt". smile

Die Baukosten lagen übrigens bei ca. 90Euro.

Als Irgendwann-Projekt möchte ich noch die "große Version" mit 7Ah-Akku bauen, aber ich frage mich echt wie man 4mm-Kabel verarbeitet? Da benutzt man dann vermutlich eher Schweissbrenner als Lötkolben, oder? Das sind fast Starthilfekabel???

Meine Flotte: Big Bertha, Courier, SkyTrax, Loadstar, MLAS, Blue Bird Zero, Penetrator, Orion, Centuri, V2
Kabelmann

SP-Schnüffler

Kabelmann

Registriert seit: Sep 2005

Wohnort: im Norden, bei Lüneburg

Verein: AGM e.V., TRA L2

Beiträge: 852

Status: Offline

Beitrag 7630546 [Alter Beitrag28. März 2014 um 15:04]

[Melden] Profil von Kabelmann anzeigen    Kabelmann eine private Nachricht schicken   Kabelmann besitzt keine Homepage    Mehr Beiträge von Kabelmann finden

Sieht doch cool aus.

Bei 4qmm mußt Du Meßleitungen nehmen. Feinstdrähtig mit PVC- oder Silikonhülle, die bekommst Du um die Ecken gelegt und Kabelschuhe gibts dafür auch.

Gruß Jan
Seiten (2): [1] 2 »
[Zurück zum Anfang]
Du kannst keine neue Antwort schreiben