Raketenmodellbau.org Portal > Forum > Forum Hilfe & FAQ > Allgemeine Fragen zum Forum > Fehler in "Password vergessen"-Funktion?
Du kannst keine neue Antwort schreiben


Autor Thema 
herb_xp1

Anzündhilfe

Registriert seit: Nov 2005

Wohnort: Oberhaching

Verein:

Beiträge: 13

Status: Offline

Beitrag 7646150 , Fehler in [Alter Beitrag23. Februar 2020 um 18:59]

[Melden] Profil von herb_xp1 anzeigen    herb_xp1 eine private Nachricht schicken   herb_xp1 besitzt keine Homepage    Mehr Beiträge von herb_xp1 finden

Hallo,

ich habe heute mehrfach versucht über die Password-vergessen-Funktion mir ein neues Password zu generieren. Nach der Bereitstellung eines Zugangslinks über mein mail komme ich damit auf eine Erfassungsmaske zu 2-maligen Eingabe eines neuen Passwords. Nach Speichern meiner Eingabe erhalte ich dieselbe Maske nochmals aber nun zusätzlich mit dem Aufruf der Eingabe meines vormaligen - mir nicht mehr bekannten - Password. Ich vermute hier deshalb einen Fehler in der Funktion und bitte dies zu prüfen.

Oder verstehe ich hier was falsch?

Grüsse
Herbert
herb_xp1

Anzündhilfe

Registriert seit: Nov 2005

Wohnort: Oberhaching

Verein:

Beiträge: 13

Status: Offline

Beitrag 7646153 [Alter Beitrag23. Februar 2020 um 20:26]

[Melden] Profil von herb_xp1 anzeigen    herb_xp1 eine private Nachricht schicken   herb_xp1 besitzt keine Homepage    Mehr Beiträge von herb_xp1 finden

Jetzt habe ich auf gut Glück es nochmal mit dem mir bekannten letzten Password - obwohl schon mehrfach ausprobiert - angemeldet. Und es klappt auf einmal, wenn auch mit einer sehr umfangreichen Liste an Servermeldungen. Irgendwie drängt sich mir nun doch die Bestätigung auf, dass da in der Software etwas der "Wurm" drin ist....


Herbert
[Zurück zum Anfang]
Du kannst keine neue Antwort schreiben